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Глава 3 
 

 

ЗНАКОМСТВО С ПРОГРАММОЙ 

 

 

 

 

 

В этой главе вы узнаете: 

 как организовано окно программы; 

 как работать с палитрами; 

 как создать и сохранить свое собственное рабочее пространство; 

 как работать с панелью инструментов; 

 как перемещаться по документу и изменять масштаб просмотра. 

Окно программы —  
что мы видим при запуске 

Запустим программу (Пуск > Программы > Adobe InDesign CS5), откроем доку-

мент Chapter3\Working.indd и рассмотрим открывшееся нам окно (рис. 3.1). 

Окно программы традиционно для пакетов Adobe и имеет панельную структуру, 

т. е. состоит из панелей или палитр. 
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Рис. 3.1. Окно программы 

 

Главное меню содержит все команды, необходимые для работы с программой.  

Организовано оно традиционным образом: 

 File (Файл) — управление файлами, импортом, экспортом и выводом на печать; 

 Edit (Редактирование) — все, что связано с общими изменениями документа; 

здесь же расположены команды для изменения настроек программы; 

 Layout (Макет) — настройка страниц, перемещение по макету, управление об-

щими элементами публикации; 

 Object (Объект) — управление объектами (фрагментами текста, картинками, 

формами и т. д.), расположенными на странице, и их взаимодействием; 

 Table (Таблицы) — все, что связано с созданием, форматированием и редакти-

рованием таблиц; 

 View (Вид) — настройка отображения макета на экране; 

 Window (Окно) — управление окном программы, в частности отображением и 

расположением палитр; 

 Help (Помощь) — вызов справки. 

Панель приложений расположена выше главного меню и обеспечивает быстрый 

доступ к некоторым настройкам окна (например, основные настройки отображения, 

размещение документов в окне и основные конфигурации рабочего пространства); 

отсюда же можно быстро вызвать программу Adobe Bridge, предназначенную для 

просмотра, обмена и синхронизации изображений, созданных в разных программах 

Adobe. 

Панель инструментов объединяет все основные инструменты, используемые в 

программе. 
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Контрольная панель содержит основные настройки, связанные с любым объектом, 

такие как размер, расположение, цвет и т. д.; поля контрольной панели слегка отли-

чаются для разных инструментов. 

Палитры обеспечивают быстрый доступ к развернутым настройкам основных  

команд и инструментов программы. 

Окно документа содержит рабочую область документа и основную информацию 

о нем. 

Рабочая область и страницы — часть окна программы, непосредственно предна-

значенная для работы над макетом; именно здесь мы располагаем все тексты, кар-

тинки, мультимедийные материалы и т. д., формируя публикацию. 
 

Рабочее пространство программы (Workspace).  
Обзор, настройка, сохранение 

Все элементы окна программы в совокупности называются Рабочим пространст-

вом. Рабочее пространство можно изменять в соответствии с решаемыми задачами. 

Например, можно оставить на экране только часто используемые палитры, пере-

группировать их, свернуть или развернуть, изменить взаимное расположение окон 

документов и т. д. Настроенное по своему вкусу рабочее пространство можно со-

хранить и вызывать при необходимости. 

Для сохранения своего рабочего пространства вызовите команду Window > 

Workspace > New Workspace (Окно > Рабочее пространство > Новое рабочее про-

странство), задайте имя и установки (запоминать ли только расположение панелей 

или еще и дополнительные настройки главного меню). Обычно предлагается со-

хранить "все" (рис. 3.2). 

 

 

  

При желании вы можете определить, какие команды главного меню будут отображаться при разворачи-
вании соответствующего подменю. Для этого служит команда Edit > Menus (Редактирование > Настрой-

ка меню). 
 

 

Можно также выбрать одну из готовых конфигураций рабочего пространства: 

Typography (Работа с текстом), Printing and Proofing (Предпечатная подготовка) 

и т. д. 

Для наших учебных задач мы будем использовать конфигурацию Advanced (Рас-

ширенное). Если нужно восстановить стандартную конфигурацию после неких 

сиюминутных изменений, вызовите Window > Workspace > Reset Advanced (Ок-

но > Рабочее пространство > Восстановить выбранное рабочее пространство). 

Заказное рабочее пространство можно удалить, выбрав Window > Workspace > 

Delete Workspace (Окно > Рабочее пространство > Удалить рабочее пространство). 
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Рис. 3.2. Сохранение рабочего пространства 

Работа с палитрами 

Палитры обеспечивают быстрый доступ к основным инструментам и настройкам. 
Обычно палитры собраны в группы, составленные по тематическому признаку. На-

пример: Stroke (Обводка) / Swathes (Образцы) / Gradient (Градиент). Группы соб-
раны в стек в правой части экрана напротив инструментальной панели, замыкая 

"рамку" из элементов интерфейса (инструментальная панель слева, контрольная 
панель и главное меню сверху или снизу, палитры справа). Это позволяет легко на-

ходить нужный элемент интерфейса и минимизировать занятую им площадь. Стан-
дартный набор палитр различен в зависимости от выбранного рабочего простран-

ства (рис. 3.3). Каждое рабочее пространство, стандартное или заказное, включает  
в себя не только список отображаемых палитр, но и их расположение и состояние. 

Все палитры могут отделяться от группы и стека, сворачиваться и разворачиваться, 

присоединяться к другим группам или располагаться в окне программы отдельно. 

Для того чтобы переместить палитру, нужно навести курсор на область заголовка 
палитры, нажать левую кнопку мыши и перетащить палитру на новое место 

(рис. 3.4). При подведении палитры к другой палитре, группе или стеку линия 
предполагаемого присоединения подсвечивается голубым цветом. 

Для экономии места палитры, не используемые в данный момент, можно свернуть. 

Для этого используется двойная стрелка Expand Panels (Развернуть палитры) 
в правом верхнем углу каждой палитры (рис. 3.5). 
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Рис. 3.3. Стандартное расположение палитр 

 

Рис. 3.4. Перемещение палитры 

Стандартным образом палитра сворачивается до пиктограммы и названия. При не-

обходимости освободить дополнительное место на экране можно сузить палитру до 

одной пиктограммы (рис. 3.6), передвинув ее границу курсором. 

В дальнейшем щелчок по пиктограмме в стеке или по двойной стрелке отдельно 

лежащей палитры будет разворачивать палитру до рабочего состояния. Щелчок по 

двойной стрелке развернет все палитры в стеке (рис. 3.7). Разумно разворачивать 

палитру только на время использования, а потом снова закрывать. 
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Рис. 3.5. Развернутая палитра  
в стеке 

 

  

Рис. 3.6. Сворачивание палитры до пиктограммы Рис. 3.7. Разворачивание всех палитр в стеке 
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Палитры, которых нет в стеке, можно вызвать на экран с помощью меню Window 

(Окно). При необходимости добавить палитру в стек ее надо подтянуть к нижней 

границе стека или "перекрыть" ею группу, к которой ее предполагается присоеди-

нить. При этом соответствующая граница стека или группа целиком подсвечивают-

ся голубым цветом. 

Палитра, отделенная от стека и группы и расположенная отдельно в окне програм-

мы, называется "плавающей палитрой". Для отделения палитры от группы доста-

точно переместить ее на свободное место. Например, можно разгруппировать па-

литры Character (Символ) и Paragraph (Абзац), чтобы в процессе работы с тек-

стом иметь к ним доступ одновременно (рис. 3.8). 

 

Рис. 3.8. Разгруппировка палитр 

Любая палитра содержит либо наборы, либо настройки. В зависимости от этого 

строение палитры слегка различается. 

Все без исключения палитры имеют область заголовка, в которой, кроме названия, 

имеется кнопка отображения опций (позволяет свернуть палитру до минимально-

го, чаще всего используемого содержимого или развернуть в полный размер); кноп-

ка разворачивания/сворачивания (двойная стрелка) и кнопка вызова контекстного 

меню (рис. 3.9). 

Контекстное меню — список дополнительных команд и опций для выбранной па-

литры, объекта или группы объектов. Контекстное меню палитры вызывается 

кнопкой в ее правом верхнем углу. Для объектов вызывается щелчком правой 

кнопкой мыши на объекте (группе) и зависит от активного инструмента. 

 

Рис. 3.9. Общие элементы всех палитр 
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Палитра настроек обычно имеет несколько степеней раскрытия опций, что позво-
ляет разумно регулировать занимаемую ею площадь (рис. 3.10). Максимальный 
размер палитры настроек фиксирован и определяется количеством настраиваемых 
параметров. 

 
Рис. 3.10. Палитра настроек 

Палитра-набор состоит из своего рода "ячеек", содержащих элементы набора, все-
гда имеет кнопку создания нового элемента и "корзину" — кнопку удаления эле-
мента (рис. 3.11). Размер палитры-набора может меняться, для этого достаточно 
потянуть за ее боковой или нижний край. 

Для того чтобы скрыть все палитры и макси-

мально освободить место для работы, нажми-

те клавишу <Tab>. Повторное нажатие вернет 

палитры обратно. Для скрытия или отображе-

ния всех палитр, кроме панели инструментов, 

нажмите <Shift>+<Tab>. 

 
 
 
 
 
 
 
 
 
 
 
 

 

 

 

Рис. 3.11. Палитра-набор 

 

 

 

Панель инструментов 

На инструментальной панели (рис. 3.12) расположены все основные инструменты, 
необходимые для работы в программе. Подобно палитрам, они собраны в темати-
ческие группы: отдельно средства выбора объектов, отдельно — для работы  
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с текстом и рисования, далее — редактирование объектов, в том 
числе трансформация и управление заливками, и последняя группа 
инструментов — служебная: навигация, масштаб просмотра и бы-
строе копирование атрибутов. 

По умолчанию панель инструментов закреплена в левой части ок-

на программы. С помощью двойной стрелки в верхней части пане-

ли ее можно развернуть и выстроить инструменты в два ряда 

(удобно для сравнительно небольших экранов, например при ра-

боте с ноутбуком, чтобы все инструменты были видны в окне) или 

свернуть до одного ряда, что освобождает дополнительное рабо-

чее пространство (рис. 3.13). 

При необходимости инструментальную панель можно перемещать 

по экрану, ухватив за двойной пунктир в области заголовка. Сме-

щение панели с ее обычного места и возвращение назад происхо-

дят так же, как и для всех прочих палитр. В "плавающем" состоя-

нии дополнительный щелчок по двойной стрелке располагает ин-

струментальную панель горизонтально (рис. 3.14). 

 
 
 
 
 
 
 

 

 

Рис. 3.13. Свернутый и развернутый вид  
инструментальной панели 

 
Рис. 3.14. Перемещение инструментальной панели; перевод в горизонтальное положение 
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При наведении курсора на пиктограмму инструмента появляется 

подсказка: название инструмента и клавиатурное сокращение для его 

вызова (рис. 3.15). 

Обратите внимание, что в нижней части некоторых кнопок имеется 

маленький черный треугольник. Это значит, что под этой кнопкой 

расположено еще несколько инструментов. Для отображения скры-

тых элементов нужно либо повторно нажимать на кнопку при нажа-

той клавише <Alt>, либо нажать и задержать кнопку мыши, пока не 

появится выпадающий список инструментов, в котором и выбирается 

нужный. Выбранный инструмент остается отображенным, пока вы не 

выберете другой из того же списка. 

 

 

 

 

 

 
 
 

 

Рис. 3.15. Подсказка  
инструментальной панели 

Контрольная панель (Управляющая палитра) 

Контрольная панель (Window > Control (Окно > Контрольная панель)) обеспечива-

ет быстрый доступ к основным настройкам и командам, связанным с отдельным 

объектом. В зависимости от выбранного инструмента она может содержать общие 

настройки и основные трансформации (для большинства инструментов) или  

команды текстового форматирования для инструмента Текст (рис. 3.16, 3.17). 

 

Рис. 3.16. Контрольная панель для большинства инструментов  
(объект выделен инструментом Selection Tool) 

 

Рис. 3.17. Контрольная панель для инструмента Текст  
(текстовый фрагмент выделен инструментом Text Tool) 
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Обычно она закреплена в верхней части окна (Dock at 

Top), но при желании ее можно закрепить в нижней 

части окна (Dock at Bottom) или сделать "плавающей" 

(Make Floating) с помощью соответствующих команд 

контекстного меню (рис. 3.18). 

 
 
 

 

 

Рис. 3.18. Вызов контекстного меню  
контрольной панели 

 

Окно документа 

Окно документа содержит все страницы публикации. Каждая страница или разво-

рот имеет свою собственную рабочую область, служащую для временного хране-

ния объектов, еще не нашедших своего места в макете. 

Объекты, расположенные в рабочей области за пределами страницы, не печата- 

ются. 

Кроме того, рамка окна документа содержит основную информацию о нем. В об-

ласти заголовка отображается имя документа и масштаб; в левом нижнем углу — 

поле быстрого перехода на нужную страницу (рис. 3.19, 3.20). 
 

   

Рис. 3.19. Область  
заголовка документа 

Рис. 3.20. Поле быстрого перехода  
между страницами 

Рис. 3.21. Поле  
Preflight 

 

Здесь же расположено окно оперативной проверки ошибок верстки Preflight (Про-

верка верстки). Зеленый маркер и надпись No Errors (Ошибок нет) показывает, что 

все в порядке (рис. 3.21). Если где-то образовалась проблема — потерян шрифт, 

текст не помещается в отведенную ему область и т. д. — в поле Preflight появляет-

ся красный маркер и надпись Error (Ошибка). 

Двойной щелчок по этому полю вызывает диалоговое окно Preflight (рис. 3.22), 

позволяющее локализовать и исправить ошибку. 

Обычно окно документа прикреплено к верхнему краю окна программы, но при 

желании его можно открепить, потянув за область заголовка, как любую палитру.  

В "плавающем" состоянии к обычной кнопке закрытия файла добавляются кнопки 

сворачивания окна и разворачивания его во весь экран. Если одновременно откры-

то несколько окон документов, то переключение между ними производится клави-

шами <Ctrl>+<Tab>. Взаимное расположение окон регулируется командами меню 

Window > Arrange (Окно > Размещение).  
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Рис. 3.22. Диалоговое окно Preflight 

 

Окна можно расположить следующим образом (рис. 3.23): 

 Cascade (Каскад) — окна перекрывают друг друга; 

 Tile (Плитка) — окна документов раскладываются в окне программы рядом, как 

кафельная плитка на стенах; 

 Float in Window (Сделать плавающим) — выбранное окно отделяется от "груп-

пы" и свободно перемещается в окне программы; 

 Float All in Windows (Сделать все плавающими) — то же самое для всех окон 

документов; 

 Consolidate All Windows (Собрать все окна) — все окна документов снова за-

крепляются в окне программы. 

Ни один из этих режимов не универсален, каждый полезен для своего круга задач и 

выбирается по мере необходимости. Например, режим Tile (Плитка) очень удобен, 

когда нужно сравнить содержимое разных файлов или перенести материал из одно-

го файла в другой методом Drag&Drop (перетаскиванием). Но для работы с боль-

шим увеличением или для просмотра всего макета в целом он не подходит, по-

скольку каждый файл получает в свое распоряжение слишком малую часть окна 

программы. 

У остальных режимов также есть свои особенности, в зависимости от которых мы и 

выбираем для разных работ разный способ размещения окон. 
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Рис. 3.23. Расположение окон в режимах Tile и Float in Window 

Изменение масштаба просмотра  
и перемещение по документу 

InDesign позволяет просматривать макет в масштабе от 5% до 4000%. Такой диапа-
зон обеспечивает нам возможность как окинуть взглядом весь макет, вплоть до 
большого газетного разворота, так и редактировать очень мелкие детали иллюстра-
ций или отслеживать тончайшие изменения настроек текста. 

Изменить масштаб отображения можно несколькими способами. 

 Воспользоваться полем масштаба, расположенным на панели приложения в 
верхней части окна программы, выбрав нужный масштаб в выпадающем списке 
(рис. 3.24). 
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Рис. 3.24. Список 
уровней масштаба 

просмотра  
документа 

 

Рис. 3.25. Действие инструмента Лупа 

 

 

 Воспользоваться командами меню View (Вид) или их клавиатурными сокраще-

ниями: 

 Zoom In (Увеличить) — <Ctrl>+<+> 

 Zoom Out (Уменьшить) — <Ctrl>+<–> 

 Fit Page in Window (Страница во все окно) — <Ctrl>+<0> 

 Fit Spread in Window (Разворот во все окно) — <Ctrl>+<Alt>+<0> 

 Actual Size (Реальный размер — 1:1) — <Ctrl>+<1> 

 Entire Pasterboard (Вся рабочая область) — <Ctrl>+<Alt>+<Shift>+<0> 

Каждое применение команды или клавиатурного сокращения Zoom In/Zoom 

Out изменяет масштаб на один уровень выпадающего списка в панели прило- 

жения. 

 Выбрать в инструментальной панели Zoom Tool (Лупу). Для увеличения нужно-

го фрагмента макета обведите его лупой "в рамку" (рис. 3.25). После отпускания 

кнопки мыши выбранный фрагмент будет показан во весь экран. Щелчки лупой 

при нажатой кнопке <Alt> будут уменьшать масштаб на один уровень за одно 

действие. 

Самый распространенный способ работы с масштабом — временный вызов лупы 

при использовании любого другого инструмента нажатием клавиш <Ctrl>+ 

+<Пробел>. После того как все клавиши будут отпущены, в нашем распоряжении 

снова окажется активный инструмент. Этот метод хорош тем, что не требует пере-

ключать инструменты через панель, чем экономит время и позволяет не прерывать 
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работу активного инструмента, что порой бывает очень важно, например при рисо-

вании инструментом Pen (Перо). 

Для перемещения по окну программы используется инструмент Hand (Рука), также 

расположенный в инструментальной панели (рис. 3.26). Как и лупу, его можно вы-

звать с клавиатуры, нажав клавишу <Пробел> при работе с любыми инструмента-

ми, кроме текстового, и <Alt> на фоне инструмента Text Tool (Текст). 

 

Рис. 3.26. Инструмент  
Hand 

Вспомогательные элементы интерфейса: 
направляющие и сетки 

Для упрощения работы по точному размещению объектов на странице InDesign 

предоставляет нам дополнительные средства: базовую сетку и направляющие. 

Базовая сетка (Document Grid) — что-то вроде знакомой нам миллиметровки, по-

зволяющая расставлять объекты "по клеточкам" и привязывать ("приклеивать") их 

к линиям сетки. Сетка отображается и скрывается командой View > Grids & 

Guides > Show Document Grid (рис. 3.27) (Вид > Сетки и направляющие > Пока-

зать сетку) — <Ctrl>+<’>. 

 

Рис. 3.27. Документ с видимой сеткой 
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Сетка настраивается в разделе меню Edit > Preferences > Grids  (Редактирование > 

Предпочтения > Сетки), где можно задать цвет сетки, сочетание толстых и тонких 

линий и расстояние между ними (рис. 3.28). 

 

Рис. 3.28. Окно настройки сетки 

 

Для точного размещения объектов на странице 

используются направляющие (Guides). Для рабо-

ты с ними нужно предварительно вызвать линейки 

(Rules) — <Ctrl>+<R>. Линейки размечаются в 

тех единицах измерения, которые использовались 

при создании документа (сантиметры, миллимет-

ры, дюймы и т. д.). Изменить единицы измерения 

для документа можно, сделав щелчок правой 

кнопкой мыши на линейке и выбрав нужное из 

выпадающего списка (рис. 3.29). 

 
 
 

 

 

Рис. 3.29. Замена единиц измерения 

 

 

 

Линейки также служат для изменения положения начала координат. Обычно точка 
(0;0) расположена в левом верхнем углу страницы (или в центре верхней границы 
разворота), но иногда бывает нужно начать отсчет в какой-либо другой точке.  
В этом случае нужно нажать левую кнопку в пустом квадрате на пересечении лине-
ек и тянуть появившееся перекрестие в точку, где предполагается новое начало ко-
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