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Глава 1 
 

Осваиваемся в рабочей области 
InDesign 

Настройки нового документа 
Итак, как и в любой другой графической программе, в InDesign работа начи-
нается с создания и настройки нового документа. Давайте же рассмотрим те 
важные и полезные настройки документа, которые необходимо выполнить, 
начиная работу. 

Первое, что вам для этого понадобится — это, конечно же, команда главного 
меню File>New. Вы, наверное, удивитесь, увидев несколько вариантов того, 
что можно создать при помощи данной команды. Вариант, интересующий 
вас, — Document. К остальным мы еще вернемся, но позже. 
Итак, мы приступаем к настройке окна New Document (рис. 1.1). 

Окно команды New Document:  

1. Page Size — выпадающий список возможных размеров.  

2. Number of Pages — количество страниц. 

3. Facing Pages — создавать развороты.  

4. Orientation  — расположение страницы.  

5. Document Preset — группы настроек документа.  
6. Columns — количество колонок.  

7. Margins — размер полей. 

А теперь об этом же, но подробнее. 
1. Page Size (Размер страницы) — выпадающий список, содержащий гото-

вые варианты печатных размеров. В полях Width и Height вы видите чис-
ленные значения. Если вы работаете над публикацией с нестандартным 
размером, вы должны просто ввести нужные вам размеры в поля Width  
и Height, ничего не выбирая из выпадающего списка размеров. 
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Рис. 1.1. Диалоговое окно команды New Document 

2. Number of Pages (Количество страниц) — поле для указания желаемого 
количества страниц в документе. Не обязательно сразу указывать точное 
количество страниц документа, их всегда можно будет добавить или уба-
вить в процессе работы.  

3. Facing Pages (Создавать развороты) — разрешение компоновать в доку-
менте страницы попарно (как в книгах). Отключенный флажок создает 
документ со страницами, показываемыми по одной на экране.   

4. Orientation (Расположение страницы) — ориентация документа: портрет-
ная или альбомная. 

5. Document Preset (Группы настроек документа) — набор всех настроек 
данного окна. Выполнив единожды какие-либо настройки документа, их 
можно сохранить под неким именем (в примере — my) и обращаться  
ко всем разом, просто выбирая имя набора настроек из списка. Можете 
поэкспериментировать, для этого нажмите кнопку Save Preset после вы-
полнения всех настроек.  
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6. Columns (Количество колонок) — число колонок на страницах публика-
ции. Особенность данного параметра заключается в том, что указанное 
число колонок будет у всех до единой страниц, что не всегда бывает нуж-
но. Если вам нужно разное количество колонок на отдельных полосах, то 
проще будет в данном поле оставить единицу, а потом вручную указывать 
для отдельных страниц, на сколько колонок их нужно разбить. 

7. Margins (Величины полей) — размеры всех полей публикации. Причем  
если вы разрешили использовать развороты (см. п. 3), то при настройке бу-
дут фигурировать названия Outside и Inside — внутреннее и внешнее поля, 
а если разворотов в документе нет, то Left и Right — левое и правое.  

Думаете, что все настройки выполнены и можно, наконец, попасть в рабочую 
область InDesign? А вот и нет. Есть еще несколько полезных настроек. Одна 
из них — это  припуск на обрезку, или Bleed. Итак, нажимаем кнопку More 
Options. И без того большое окно New Document удлиняется, и мы видим 
поля для ввода двух величин, одна их них Bleed. 

Но прежде чем вводить туда числа, давайте обсудим, зачем их туда нужно 
вводить? Дело в том, что при подготовке файла вы должны учесть, что при 
обрезке документа устройство может сделать это с некоторой погрешностью, 
сместив ножи буквально на несколько миллиметров, в результате этого с од-
ной из сторон может быть отрезана часть вашего макета, а с другой наоборот 
появится незапечатанная полоска бумаги.  

Чтобы этого избежать, используется припуск на обрезку. Вы сознательно 
увеличиваете макет на несколько миллиметров со всех сторон (обычно 2—5 мм), 
и при обрезке, в случае смещения ножа, отрезается то лишнее поле, которое 
вы заложили в своей макет. 
Область Bleed в InDesign показана оранжевой границей. Если вы ее указали 
при создании документа — используйте ее! Не забывайте о ней. Теперь все 
объекты необходимо выравнивать по оранжевому краю, а не по краю границ 
формата документа. 

 Все, что расположено за областью Bleed, на печать выводиться не будет. 
Увидеть, как будет выглядеть документ после печати и обрезки (то есть без 
припуска на обрезку), можно, нажав клавишу <W>. При этом в меню 
View>Screen Mode необходимо выбрать вариант Normal. 

Итак, документ настроен, и вы уже в рабочей области InDesign. Где теперь 
можно поменять те важные, основополагающие настройки, которые присут-
ствовали в окне New Document? Дело в том, что в InDesign после создания 
документа рассмотренные настройки разбиваются на две группы. Одни те-
перь находятся в диалоговом окне Document Setup главного меню File,  
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а другие в окне команды Columns&Margins главного меню Layout. Давайте 
рассмотрим, какие настройки куда попали? 

В окне File>Document Setup остались все настройки, кроме тех, что отвеча-
ют за количество колонок и размер полей. Даже кнопка More Options, бла-
годаря которой можно указать размер припуска на обрезку, осталась в этом 
окне (кстати, если вы забыли указать этот важный параметр при создании 
документа, никогда не поздно будет это сделать в процессе работы). 

Количество колонок и размер полей настраиваются отдельно. Из главного 
меню Layout>Margins&Columns вы получаете доступ к значениям этих па-
раметров. Однако обращаю ваше внимание, что те значения, которые вы вво-
дите в этом окне, применяются только к той странице, на которой вы нахо-
дитесь. Это значит, что для десятистраничного документа придется десять 
раз вызывать окно с настройками. Чтобы не делать этого так часто, нужно 
менять количество колонок и размер полей, находясь на мастер-шаблоне (о 
нем мы поговорим в главе 3). 

Рабочая область InDesign 
Когда документ настроен, можно приступать к рассмотрению особенностей 
рабочей области (рис. 1.2).  

 

Рис. 1.2. Снимок рабочей области InDesign 
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Элементы рабочей области InDesign:  

1. Область вставки (Pasteboard).  

2. Управляющая палитра (Control palette).  

3. Страница публикации.  

4. Палитры.  

5. Панель инструментов.  

6. Выпадающий список с номерами страниц. 

 
1. Область вставки используется для размещения на ней материалов,  

которые нужны в работе, но окончательное их место в публикации еще  
не определено. Если вам не хватает места, то можно увеличить размер 
Pasteboard в высоту. Для этого в главном меню Edit>Preferences> 
Guides&Pasteboard нужно увеличить параметр Minimum Vertical Offset. 

2. Управляющая палитра является важным элементом рабочей области. Она 
позволяет, не прибегая к командам главного меню, инструментам и дру-
гим палитрам выполнять различные манипуляции с текстом, объектами и 
таблицами. Не убирайте ее с экрана. Эта палитра нужна всегда. Если вы 
все-таки нечаянно ее потеряете из виду, найти управляющую палитру 
можно в главном меню Window>Control Palette. 

3. Страница публикации — это то пространство, где вы должны размещать 
все, что намереваетесь напечатать. Именно эта область выводится на пе-
чать (плюс припуск на обрез, если это специально указано). 

4. Палитры — основные элементы рабочей области. Их в InDesign очень 
много, но все одновременно они не показываются. Если вам нужна кон-
кретная палитра, которую вы не видите, ищите ее в главном меню Window. 
В InDesign CS4 справа от рабочего поля документа в виде списка присты-
кованы вкладки с названиями палитр. Если хотите поработать с палит- 
рой — щелкните по вкладке с именем, палитра полностью раскроется для 
работы. Повторный щелчок по вкладке с именем вернет ее назад. 

Хорошая привычка — временно убирать с экрана все ненужные в данный 
момент палитры. Так просторнее. Для этого нажмите клавиши <Shift>+<Tab> — 
это скрытие всего, кроме самых важных элементов — панели инструментов и 
управляющей палитры. Нажатие просто клавиши <Tab> уберет с экрана все 
палитры. Повторное нажатие клавиш вернет все назад. В InDesign CS4 вы мо-
жете временно вернуть на экран палитры, убранные таким способом, если под-
ведете курсор к правому краю окна InDesign. Еще профессиональнее будет вы-
зывать во время работы только нужную палитру горячей клавишей. В процессе 
знакомства с работой InDesign мы изучим основные сочетания клавиш для вы-
зова различных палитр. 
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5. Панель инструментов. Без нее работа немыслима. Недаром при нажатии 
клавиш <Shift>+<Tab> эта панель остается на экране. Из этой панели вы-
зываются все рабочие инструменты и активизируются атрибуты объекта 
(заливка, обводка). Если вы все-таки спрятали ее, то для вызова панели 
нужно будет из главного меню Windows выбрать Tools. 

6. Выпадающий список с номерами страниц используется как средство нави-
гации по документу. Выбрав пункт из списка, вы переходите на страницу 
c этим номером. В списке вы найдете такую запись, как "A-master". Это 
— мастер-шаблон вашей публикации. Не используйте его, если не знаете, 
как он работает. Это приведет к появлению на всех страницах элементов, 
присутствующих на мастер-шаблоне. 

 Для быстрого перемещения по страницам публикации можно использовать 
горячие клавиши <Ctrl>+<J>. В появившемся окне Go to Page необходимо вве-
сти номер страницы, на которую нужно перейти, и нажать клавишу <Enter>. 

Работа с палитрами 
Прежде чем приступать к работе в среде InDesign, давайте разберемся с неко-
торыми терминами, необходимыми для работы с палитрами. Раскройте па-
литру Swatches <F5> (рис. 1.3). На ее примере разберемся с терминологией.  

Важные элементы палитры:  

1. Контекстное меню палитры.  

2. Корзина.  
3. Пиктограмма создания нового объекта. 

 

Рис. 1.3. Палитра Swatches 
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1. Контекстное меню палитры содержит массу полезных команд, относя-
щихся непосредственно к данной палитре. 

2. Корзина служит для удаления ненужных образцов из палитры. Выделите, 
например, зеленый цвет в своей палитре и утащите его на пиктограмму 
корзины. Если все сделано правильно, зеленый должен пропасть из набора 
цветов. 

3. Пиктограмма создания нового объекта используется для создания нового 
образца в палитре. В зависимости от того, какую палитру вы используете, 
вы можете получить новый слой, новый цвет, новый стиль параграфа  
и т. п. При щелчке в палитре Swatches по рассматриваемой пиктограмме 
образуется новый образец цвета на основе того, который в данный момент 
активен. 

Итак, три рассмотренных элемента палитры будут встречаться нам на протя-
жении всей работы в InDesign у всех палитр. Поэтому следует запомнить, где 
и что находится, чтобы каждый раз не перечитывать первую главу, встречая 
в тексте ссылку на "контекстное меню палитры". 

Работа с панелью инструментов 
Как уже отмечалось ранее, панель инструментов является очень важной со-
ставляющей. Давайте познакомимся с некоторыми ее элементами ближе.  
Во-первых, давайте нарисуем в рабочей области объект, на котором можно 
было бы ставить эксперименты. Для этого воспользуйтесь инструментом 
Rectangle (рис. 1.4). Нарисуйте прямоугольник. 

 

Рис. 1.4. Панель инструментов при активном инструменте  
для создания геометрических примитивов 
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Теперь, на примере нарисованного объекта, обсудим назначение двух раз-
личных инструментов выделения. 

 Инструмент Selection. Служит для выделения объектов, а при нажатой 

клавише <Ctrl> для изменения размера нерисованных объектов (например, 
вставленной графики, таблиц и т. д.). Попробуйте щелкнуть по нарисованно-
му объекту инструментом. Появление голубого габаритного контейнера оз-
начает выделение объекта. 

 Инструмент Direct Selection. Служит для выделения опорных точек объ-

екта. Выделите объект черной стрелкой, а затем возьмите белую стрелку.  
Вы должны увидеть опорные точки вашего объекта. Сейчас можно выделить 
любую из них. Выделите поочередно нижние точки и сдвиньте внутрь, полу-
чите, таким образом, трапецию. 

 Инструмент Rectangle. Служит для рисования прямоугольных геометри-

ческих примитивов (рис. 1.5).  

 Инструмент Ellipse. Служит для рисования всевозможных кругов и ова-
лов. 

 Инструмент Polygon. Служит для рисования многоугольников и звездо-
чек. Щелкните дважды по пиктограмме многоугольника в панели инструмен-
тов, и вы увидите поле для ввода значений величины лучей для рисования 
звездочек (измеряется в процентах от внешнего радиуса) и количества сторон 
объекта. Кстати, количество сторон удобно менять в процессе рисования 
объекта, нажимая на клавиатуре стрелки вверх и вниз. 
Прямоугольник и эллипс можно настроить перед созданием, если щелкнуть 
курсором в виде выбранного инструмента по рабочему полю.  

 

Рис. 1.5. Диалоговое окно инструмента Rectangle 

Как вы заметили, инструментов для создания геометрических примитивов  
в InDesign меньше, чем, например, в Adobe Illustrator. Например, отсутствует 
инструмент прямоугольник со скругленными углами. Но подобные объекты 
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можно легко получить другим способом. Да и разнообразие форм углов  
будет больше. Итак, представляю вам команду главного меню Object> 
Corner Options. Она замечательна тем, что из выпадающего списка Effect 
можно выбрать различные варианты оформления углов фигуры, а в пункте 
Size указывается величина эффекта. Флажок Preview держите включенным, 
иначе все настройки будете выполнять вслепую, не видя, что происходит  
с объектом, до тех пор, пока не нажмете кнопку OK (рис. 1.6). 

 

Рис. 1.6. Окно команды Corner Effects 

Инструмент Line. Предназначен исключительно для создания прямых 
линий. При рисовании инструментом с нажатой клавишей <Shift> создает 
горизонтальные, вертикальные или наклоненные под углом 45о линии. 

Инструмент Pencil. Предназначен для рисования любых объектов. Ими-
тирует рисование карандашом от руки. 

T Инструмент Type. Используется для создания текстовых фреймов и ввода 
текста. Давайте запомним одно правило: в InDesign текст существует исклю-
чительно внутри текстовых фреймов. Сам по себе — без фрейма он сущест-
вовать не может. Поэтому ввод текста с клавиатуры нужно начинать с созда-
ния фрейма. Фрейм создается рисованием прямоугольника инструментом 
Type. 

Итак, нарисуйте пустой текстовый фрейм (если не делать никаких лишних 
действий, то после рисования текстовый курсор будет мигать внутри фрей-
ма — это то, что нам нужно). Теперь щелкните правой кнопкой мыши и вы-
берите команду Fill with Placeholder Text (рис. 1.7). 

Данная команда очень удобна для образовательных целей, поскольку она по-
зволяет быстро создать блок с текстом, на котором можно экспериментиро-
вать с различными командами и инструментами. Еще одно практическое на-
значение этой команды —это подготовка макетов для заказчиков. Если вы 
уже заготовили каркас будущего буклета или газеты, но реальных текстовых 
материалов у вас пока нет, можно использовать данную команду для запол-
нения любых площадей текстом. 
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Рис. 1.7. Контекстное меню с командой Fill with Placeholder Text 

Работая с текстовыми фреймами, лучше держать включенным показ границ 
объектов. По умолчанию этот режим включен. Благодаря ему вы видите все 
объекты в тонкой голубой рамке. Почему целесообразно работать с этим ре-
жимом? Потому что в нем вы видите даже пустые текстовые фреймы, кото-
рые вы нарисовали, но текстом не заполнили. Их присутствие на странице 
крайне нежелательно, а режим показа границ объектов поможет их найти. 
Если все-таки вас раздражает голубая рамка всех объектов, ее можно отклю-
чить, нажав клавиши <Ctrl>+<H>. 

Итак, мы рассмотрели небольшой набор инструментов, которых нам должно 
хватить на первое время. В панели инструментов осталось еще много нерас-
смотренных образцов, но к ним мы вернемся в следующих главах. А пока 
давайте начнем применять то, что уже изучили. 

Строение объектов 
У каждого объекта в InDesign есть два обязательных атрибута — это обводка 
(Stroke) и заливка (Fill). Обводка — это внешняя граница объекта, а залив- 
ка — это его тело, наполнение. Поскольку эти атрибуты есть у любого объек-
та, вы не должны забывать их настраивать, чтобы не создавать себе проблем. 

Когда вы рисуете объект, в панели инструментов вам показываются текущие 
установки обводки и заливки (рис. 1.8). По умолчанию обводка у объекта 
черная, а заливка отсутствует. 



Осваиваемся в рабочей области InDesign 15 

 

Рис. 1.8. Так выглядят атрибуты объекта  
в панели инструментов 

Для того чтобы изменить цвет атрибута, щелкните по нужной вам пикто-
грамме (по обводке или по заливке) и выберите цвет (например, из палитры 
Swatches). Не забывайте, что назначение цвета выполняется для того атрибу-
та, который сейчас на переднем плане! Например, если судить по рис. 1.8, то 
сейчас вся работа ведется с обводкой, а заливка у объекта и вовсе отсутствует. 
В особенном положении находятся текстовые фреймы. С одной стороны, 
текст, который находится внутри фрейма, имеет собственные обводку и за-
ливку. С другой стороны — фрейм, внутри которого расположен текст, тоже 
имеет обводку и заливку. Именно поэтому вы можете в процессе работы пе-
реключаться между обводкой и заливкой фрейма и обводкой и заливкой тек-
ста внутри фрейма. Для этого предназначены кнопки под пиктограммами, 
обозначающими Fill и Stroke (см. рис. 1.8). Щелкая по кнопке в виде квадра-
та, вы видите атрибуты фрейма, а выбирая кнопку в виде буквы Т, вы рабо-
таете с атрибутами самого текста. 

Копирование объектов 
Во время работы зачастую необходимо создавать идентичные копии объек-
тов, будь то текстовые фреймы или рисунки. Для этого существуют различ-
ные способы. Самый простой, которым лично я пользуюсь чаще осталь-
ных — это копирование с клавишей <Alt>.  

1. Выделяем объект инструментом Выделение (черная стрелка). 
2. Нажав клавишу <Alt>, начинаем сдвигать объект в тот момент, когда кур-

сор превращается в раздвоенную стрелку. 

3. Если при этом действии нажимать еще и клавишу <Shift>, то копии объ-
ектов будут двигаться по прямой. 

 Если у объекта, который вы копируете с нажатой клавишей <Alt>, нет залив-
ки, то это означает, что у объекта нет "тела", он пустой внутри. Его можно ско-
пировать описанным способом, только подведя курсор к обводке или цен-
тральной точке объекта.  

Второй способ — это, конечно же, копирование через буфер обмена. Данный 
способ безопасен для копирования объектов внутри среды InDesign. Дело  
в том, что перенос данных через буфер обмена считается процессом небезо-
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пасным. Но на копирование объектов внутри среды InDesign это правило не 
распространяется. Итак: 

1. Выделяем объект инструментом Selection. 

2. Нажимаем горячие клавиши <Ctrl>+<C>. 

3. Переходим на ту страницу, на которой необходимо выгрузить содержимое 
буфера обмена. 

4. Нажимаем горячие клавиши <Ctrl>+<V>. 

Кстати, есть замечательный способ выгрузить содержимое буфера обмена  
в то же место, откуда данные были скопированы. Для этого используется ко-
манда главного меню Edit>Paste in Place (Вставить на то же место) или 
<Ctrl>+<Alt>+<Shift>+<V>. 

Третий способ используется для создания массива объектов. Из исходного 
объекта получается сколько угодно копий, которые вставляются с заданным 
шагом смещения. Речь идет о команде главного меню Edit>Step and Repeat. 

1. Копируем объект (<Ctrl>+<C>). 

2. Вызываем команду Step and Repeat. 

В этом окне необходимо указать, во-первых, сколько копий объекта вы хоти-
те получить (в данном случае — 5) (рис. 1.9). Во-вторых, указать шаг смеще-
ния копий по горизонтали и вертикали. Не трудно догадаться, что для того, 
чтобы вставить 5 горизонтальных, идущих подряд копий, необходимо ука-
зать шаг смещения по вертикали равным нулю. А для того, чтобы выстроить 
объекты в столбец — по горизонтали. И еще одно условие, которое должно 
выполняться: шаг смещения должен быть больше ширины или высоты объ-
екта, в противном случае копии будут накладываться друг на друга. Попро-
буйте получить массив объектов, аналогичный изображенному на рис. 1.10. 

Итак, мы рассмотрели способы копирования объектов для получения иден-
тичных клонов исходных образцов. Каждый способ подходит для своего слу-
чая. В зависимости от целей и задач выбирайте более подходящий вариант. 
Главный критерий при выборе — скорость работы. 

 

Рис. 1.9. Окно команды Step and Repeat 
 
 

 

Рис. 1.10. Пример использования  
команды Step and Repeat  

для получения массива объектов 
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