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CHAPTER

10Printing Workbooks

Using the Ruler
1 Open the workbook you want 

to print.

2 Click Page Layout ( ).

3 Move the  over the right 
edge of the ruler’s left margin 
area (  changes to ).

4 Click and drag the edge of the 
margin to set the left margin 
width.

5 Click and drag the left edge of 
the right margin area to set 
the margin width.

6 Move the  over the bottom 
edge of the ruler’s top margin 
area (  changes to ).

7 Click and drag the edge of the 
margin to set the top margin 
width.

5 Use the spin boxes to specify the margin 
sizes in inches.

Note: Do not make the margins too small or 
your document may not print properly. Most 
printers cannot handle margins smaller than 
about 0.25 inch, although you should consult 
your printer manual to confirm this. In 
particular, see if your printer offers a 
“borderless” printing option.

6 Click OK.

 Excel adjusts the margin sizes.

Using the Ribbon
1 Open the workbook you want to 

print.

2 Click the Page Layout tab.

3 Click Margins ( ).

A If you see a margin setting you 
want to use, click the setting 
and skip the rest of these steps.

4 Click Custom Margins.

 The Page Setup dialog box 
appears with the Margins tab 
selected.

Adjust the Workbook Margins

You can get more space on the printed page to display your worksheet data by using smaller page 
margins. The margins are the blank areas that surround the printed data. For example, if you find 

that Excel is printing extra pages because your data is a bit too wide or a bit too long to fit on a 
single page, you can reduce either the left and right margins or the top and bottom margins.

If you or another person will be writing notes on the printouts, consider using wider margins to 
allow more room for the notes.

Adjust the Workbook Margins

TIPS
I increased my margin sizes to get more room around 
the text. Is there a way to center the text on the 
page?
Yes. This is a good idea if you want to ensure that you 
have the same amount of whitespace above and below 
the text, and to the left and right of the text. Follow 
Steps 1 to 4 in the “Using the Ribbon” subsection to 
open the Page Setup dialog box with the Margins tab 
selected. Click Horizontally (  changes to ), click 
Vertically (  changes to ), and then click OK.

What are the header and footer margins?
The header margin is the space between the 
workbook header and the top of the page, and 
the footer margin is the space between the 
workbook footer and the bottom of the page. 
(See Chapter 9 to learn how to add a header 
and footer to your workbook.) In the Margins 
tab of the Page Setup dialog box, use the 
Header and Footer spin boxes to set these 
margins.

8 Click and drag the top edge of the bottom margin 
area (not shown) to set the bottom margin width.

Note: You need to scroll down to the bottom of the 
page to see the bottom margin.

 Excel adjusts the margin sizes.

How to Use This Book
Who This Book Is For 
This book is for the reader who has never used this 
particular technology or software application. It is 
also for readers who want to expand their knowledge.

The Conventions in This Book
1 Steps
This book uses a step-by-step format to guide you 
easily through each task. Numbered steps are actions 
you must do; bulleted steps clarify a point, step, or 
optional feature; and indented steps give you the 
result.

2 Notes
Notes give additional information — special 
conditions that may occur during an operation, a 
situation that you want to avoid, or a cross-reference 
to a related area of the book.

3 Icons and Buttons 
Icons and buttons show you exactly what you need to 
click to perform a step.

4 Tips
Tips offer additional information, including warnings 
and shortcuts. 

5 Bold
Bold type shows command names or options that you 
must click or text or numbers you must type.

6 Italics
Italic type introduces and defines a new term.

3

5

1
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CHAPTER  1

Working with 
Excel
You use Microsoft Excel to create spreadsheets, which are documents 
that enable you to manipulate numbers and formulas to quickly create 
powerful mathematical, financial, and statistical models. In this 
chapter you learn about Excel, take a tour of the program’s features, 
and learn how to customize some aspects of the program.
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Working with Excel involves two basic tasks: building a spreadsheet and then manipulating the 
data on the spreadsheet. Building a spreadsheet involves adding data such as numbers and 

text, creating formulas that run calculations, and adding functions that perform specific tasks. 
Manipulating spreadsheet data involves calculating totals, adding data series, organizing data into 
tables, and visualizing data with charts.

This section just gives you an overview of these tasks. You learn about each task in greater detail as 
you work through the book.

Getting to Know Excel

Add Data
You can insert numbers, text, and other characters 
into any cell in the spreadsheet. Click the cell that 
you want to work with and then type your data in 
the formula bar. This is the large text box above the 
column letters. Your typing appears in the cell that 
you selected. When you are done, press Enter. To edit 
existing cell data, click the cell and then edit the 
text in the formula bar.

Add a Function
A function is a predefined formula that performs a specific task. For 
example, the AVERAGE function calculates the average of a list of numbers, 
and the PMT function calculates a loan or mortgage payment. You can use 
functions on their own, preceded by =, or as part of a larger formula. Click 
Insert Function ( ) to see a list of the available functions.

Add a Formula
A formula is a collection of numbers, cell addresses, and 
mathematical operators that performs a calculation. In Excel, you 
enter a formula in a cell by typing an equal sign (=) and then the 
formula text. For example, the formula =B1-B2 subtracts the value 
in cell B2 from the value in cell B1.

Build a Spreadsheet



5

CHAPTER

1Working with Excel

Manage Tables
The row-and-column format of a spreadsheet 
makes Excel suitable for simple databases called 
tables. Each column becomes a field in the 
table, and each row is a record. You can sort 
the records, filter the records to show only 
certain values, and add subtotals.

Fill a Series
Excel enables you to save time by completing a series of values 
automatically. For example, if you need to enter the numbers 1 to 100 in 
consecutive cells, you can enter just the first few numbers, select the cells, 
and then click and drag the lower-right corner to fill in the rest of the 
numbers. With Excel you can also fill in dates, as well as the names for 
weekdays and months.

Calculate Totals Quickly
If you just need a quick sum of a list of numbers, click a cell below 
the numbers and then click the Sum button ( ), which is available  
in the Home tab of the Excel Ribbon. You can also select the cells  
that you want to sum, and their total appears in the status bar.

Manipulate Data

Add a Chart
A chart is a graphic representation of spreadsheet data. As the data 
in the spreadsheet changes, the chart also changes to reflect the 
new numbers. Excel offers a wide variety of charts, including bar 
charts, line charts, and pie charts.
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Start Excel in Windows 7
1 Click Start.

 The Start menu appears.

2 Click All Programs.

Start Excel in Windows 8
1 In the Windows 8 Start 

screen, click Excel 2013.

 The Microsoft Excel window 
appears on the desktop.

Note: Click Blank workbook to 
open a new Excel file.

Start Excel

Before you can perform tasks such as adding data and building formulas, you must first start 
Excel. This brings the Excel window onto the Windows desktop, and you can then begin using the 

program. How you start Excel depends on which version of Windows you are using. In this section, 
you learn how to start Excel 2013 in Windows 8 and in Windows 7.

This task and the rest of the book assume that you have already installed Excel 2013 on your 
computer.

Start Excel
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CHAPTER

1Working with Excel

TIP
Are there faster methods I can use to start Excel?
Yes. After you have used Excel a few times in Windows 7, it should appear on the main Start menu in the 
list of your most-used programs. If so, you can click that icon to start the program. You can also add the 
Excel icon to the Start menu by following Steps 1 to 3 in the “Start Excel in Windows 7” subsection, 
right-clicking the Excel 2013 icon, and then clicking Pin to Start Menu. If you are using Windows 8, 
you can right-click the Excel 2013 tile and then click Pin to Taskbar to add the Excel icon to the desktop 
taskbar.

 The Microsoft Office menu appears.

4 Click Excel 2013.

 The Microsoft Excel window appears 
on the desktop.

Note: Click Blank workbook to open a 
new Excel file.

 The All Programs menu 
appears.

3 Click Microsoft Office 2013.
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To get up to speed quickly with Excel, it helps to understand the various elements of the Excel 
window. These include standard window elements such as the title bar, window controls, and 

status bar; Office-specific elements such as the Ribbon, Quick Access Toolbar, and File tab; and 
Excel-specific elements such as the worksheet.

Tour the Excel Window

A Title Bar
The title bar displays 
the name of the 
current workbook.

B Quick Access 
Toolbar
This area gives you 
one-click access to 
commands that you 
use often. To learn 
how to customize this 
toolbar, see “Customize 
the Quick Access 
Toolbar,” later in this 
chapter.

C Ribbon
This area gives you 
access to all the Excel 
commands, options, and features. 
To learn how to use this element, 
see the following section, “Work 
with the Excel Ribbon.”

D Workbook Window 
Controls
You use these controls to minimize, 
maximize, restore, and close the 
current workbook window.

E File Tab
Click this tab to access file-
related commands, such as Save 
and Open.

F Worksheet
This area displays the current 
worksheet, and it is where you 
will do most of your Excel work.

G Status Bar
This area displays messages about 
the current status of Excel, the 
results of certain operations, and 
other information.
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1

 Excel displays the controls in 
the tab.

A Each tab is organized into 
groups of related controls, 
and the group names appear 
here.

B In many groups you can click 
the dialog box launcher 
button ( ) to display a 
dialog box that contains 
group settings.

2 Click the control for the 
feature.

C If the control displays a list 
of options, click the option 
you want.

 Excel runs the command or 
sets the option.

1 Click the tab that contains 
the Excel feature you want to 
work with.

Work with the Excel Ribbon

You use the Ribbon element to access all the features, commands, and options in Excel. The 
Ribbon is organized into various tabs, such as File, Home, and Insert, and each tab contains 

a collection of controls that are related in some way. For example, the File tab contains controls 
related to working with files, such as opening, saving, and printing them. Similarly, the Insert tab 
contains controls related to inserting objects into a worksheet. Each tab usually includes buttons, 
lists, and check boxes.

There is no menu bar in Excel, so you do not use pull-down menus to access commands.

Work with the Excel Ribbon
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 Excel displays a list of the 
gallery’s contents.

4 Move the mouse pointer ( ) 
over a gallery option.

B Excel displays a preview of 
the effect.

5 Click the gallery option you 
want to use.

 Excel applies the gallery 
option to the selected 
object.

Work with a Gallery List
1 If necessary, click the object 

to which you want to apply 
an option from the gallery.

2 Click the tab that contains 
the gallery you want to use.

3 Click the gallery’s More arrow 
( ).

A You can also scroll through 
the gallery by clicking the 
Down ( ) and Up ( ) 
arrows.

Work with the Excel Galleries

In the Excel Ribbon, a gallery is a collection of preset options that you can apply to the selected 
object in the worksheet. To get the most out of galleries, you need to know how they work.

Although some galleries are available all the time, in most cases you must select an object — such 
as a range of cells or a clip art image — before you work with a gallery.

Work with the Excel Galleries
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1Working with Excel

TIP
If I find the gallery preview feature distracting, can I turn it off?
Yes. The Live Preview feature is often handy because it shows you exactly what will happen when you click 
a gallery option. However, as you move the mouse  through the gallery, the previews can be distracting. 
To turn off Live Preview, click the File tab, click Options, click the General tab, click Enable Live Preview  
(  changes to ), and then click OK.

Work with a Drop-Down 
Gallery
1 If necessary, click the object to 

which you want to apply an 
option from the gallery.

2 Click the tab that contains the 
gallery you want to use.

3 Click the gallery’s drop-down 
arrow ( ).

 Excel displays a list of the 
gallery’s contents.

4 If the gallery contains one or 
more subgalleries, click the 
subgallery you want to use.

 Excel displays the subgallery’s 
contents.

C If a gallery has commands that 
you can run, those commands 
appear at the bottom of the 
gallery menu.

5 Move the mouse  over a 
gallery option.

D Excel displays a preview of the 
effect.

6 Click the gallery option you 
want to use.

 Excel applies the gallery option 
to the selected object.
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 The Excel Options dialog box 
appears.

B Excel automatically displays the 
Quick Access Toolbar tab.

3 Click the Choose commands 
from .

4 Click the command category 
you want to use.

1 Click the Customize Quick 
Access Toolbar button ( ).

A If you see the command you 
want, click it and skip the 
rest of the steps in this 
section.

2 Click More Commands.

Customize the Quick Access Toolbar

You can make Excel easier to use by customizing the Quick Access Toolbar to include the Excel 
commands you use most often. You run Quick Access Toolbar commands with a single click, so 

adding your favorite commands saves time because you no longer have to search for and click a 
command in the Ribbon. By default, the Quick Access Toolbar contains three buttons: Save, Undo, 
and Redo. However, with just a couple of clicks, you can also add common commands such as New 
and Open to the Quick Access Toolbar, as well as hundreds of other Excel commands.

Customize the Quick Access Toolbar
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E Excel adds a button for the 
command to the Quick Access 
Toolbar.

Note: Another way to remove a 
command is to right-click the 
command and then click Remove 
from Quick Access Toolbar.

5 Click the command you want 
to add.

6 Click Add.

C Excel adds the command.

D To remove a command, click 
it and then click Remove.

7 Click OK.

TIPS
Can I get more room on the Quick Access 
Toolbar to show more buttons?
Yes, you can increase the space available to the 
Quick Access Toolbar by moving it below the 
Ribbon. This gives the toolbar the full width of the 
Excel window, so you can add many more buttons. 
Click the Customize Quick Access Toolbar button 
( ) and then click Show Below the Ribbon.

Is there a faster way to add buttons to the Quick 
Access Toolbar?
Yes. If the command you want to add appears on the 
Ribbon, you can add a button for the command directly 
from the Ribbon. Click the Ribbon tab that contains the 
command, right-click the command, and then click Add 
to Quick Access Toolbar. Excel inserts a button for the 
command on the Quick Access Toolbar.
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Add a New Tab or Group
 The Excel Options dialog box appears.

A Excel automatically displays the 
Customize Ribbon tab.

1 Click the tab you want to customize.

B You can also click New Tab to create a 
custom tab.

2 Click New Group.

C Excel adds the group.

3 Click Rename.

4 Type a name for the group.

5 Click OK.

Display the Customize 
Ribbon Tab
1 Right-click any part of the 

Ribbon.

2 Click Customize the Ribbon.

Customize the Ribbon

You can improve your Excel productivity by customizing the Ribbon with extra commands that you 
use frequently. The Ribbon is a handy tool because it enables you to run Excel commands with 

just a few clicks of the mouse. However, the Ribbon does not include every Excel command. If there 
is a command that you use frequently, you should add it to the Ribbon for easy access.

To add a new command to the Ribbon, you must first create a new tab or a new group within an 
existing tab, and then add the command to the new tab or group.

Customize the Ribbon
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F Excel adds the new group and 
command to the Ribbon.

Add a Command
1 Click the Choose commands from .

2 Click the command category you want 
to use.

3 Click the command you want to add.

4 Click the custom group or tab you want 
to use.

5 Click Add.

D Excel adds the command.

E To remove a custom command, click it 
and then click Remove.

6 Click OK.

TIPS
Can I customize the tabs that appear only when I 
select an Excel object?
Yes. Excel calls these tool tabs, and you can add 
custom groups and commands to any tool tab. 
Right-click any part of the Ribbon and then click 
Customize the Ribbon to display the Excel Options 
dialog box with the Customize Ribbon tab displayed. 
Click the Customize the Ribbon  and then click 
Tool Tabs. Click the tab you want and then follow 
the steps in this section to customize it.

How do I restore the Ribbon to its default 
configuration?
Right-click any part of the Ribbon and then click 
Customize the Ribbon to display the Excel Options 
dialog box with the Customize Ribbon tab 
displayed. To restore a tab, click the tab, click 
Reset, and then click Restore only selected 
Ribbon tab. To remove all customizations, click 
Reset and then click Restore all customizations.
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Switch to Page Break Preview
1 Click the View tab.

2 Click Page Break Preview.

C You can also click the Page 
Break Preview button ( ).

Switch to Page Layout View
1 Click the View tab.

2 Click Page Layout.

A You can also click the Page 
Layout button ( ).

B Excel switches to Page 
Layout view.

Change the View

You can adjust Excel to suit what you are currently working on by changing the view to match your 
current task. The view determines how Excel displays your workbook.

Excel offers three different views: Normal, which is useful for building and editing worksheets; Page 
Layout, which displays worksheets as printed pages; and Page Break Preview, which displays the page 
breaks as blue lines, as described in the first Tip in this section.

Change the View
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Switch to Normal View
1 Click the View tab.

2 Click Normal.

E You can also click the Normal 
button ( ).

 Excel switches to Normal view.

D Excel switches to Page Break 
Preview.

TIPS
What does Page Break Preview do?
In Excel, a page break is a position within a 
worksheet where a new page begins when you print 
the worksheet. When you switch to Page Break 
Preview, Excel displays the page breaks as blue lines. 
If a page break occurs in a bad position — for 
example, the page break includes the headings from  
a range, but not the cells below the headings — you 
can use your mouse  to click and drag the page 
breaks to new positions.

Can I change the view to make my workbook 
take up the entire screen?
Yes, you can switch the workbook to Full Screen 
mode by clicking the Full Screen Mode icon ( ) 
in the upper-right corner of the window. Full Screen 
mode removes many of the Excel window features, 
including the Ribbon, Quick Access Toolbar, formula 
bar, and status bar. To exit Full Screen mode, click 
the horizontal strip at the top of the screen and 
then click .
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2 Click Options.

1 Click the File tab.

Configure Excel Options

You can customize Excel to suit the way you work by configuring the Excel options. These 
options are dialog box controls such as check boxes, option buttons, and lists that enable you 

to configure many aspects of Excel. To use these options, you must know how to display the Excel 
Options dialog box. The Excel Options dialog box is divided into several tabs, such as General, 
Formulas, Save, and Customize Ribbon. Each tab contains a collection of related options.

Configure Excel Options
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4 Use the controls on the right 
side of the dialog box to 
configure the options you 
want to change.

5 Click OK.

 Excel puts the new options 
into effect.

 The Excel Options dialog box 
appears.

3 Click a tab on the left side of 
the dialog box to choose the 
configuration category you 
want to work with.

A The controls that appear on 
the right side of the dialog 
box change according to the 
tab you select.

TIPS
Are there faster methods I can use to open the Excel 
Options dialog box?
Yes. Some features of the Excel interface offer shortcut 
methods that get you to the Excel Options dialog box 
faster. For example, right-click the Ribbon and then  
click Customize Ribbon to open the Excel Options 
dialog box with the Customize Ribbon tab displayed. 
From the keyboard, you can open the Excel Options 
dialog box by pressing +  and then pressing .

How do I know what each option does?
Excel offers pop-up descriptions of some — 
but, unfortunately, not all — of the options. If 
you see a small i with a circle around it to the 
right of the option name, it means pop-up help 
is available for that option. Hover the mouse  
over the option and Excel displays a pop-up 
description of the option after a second or two.
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A After you quit Excel, the icon 
remains on the taskbar, and 
you can now launch Excel by 
clicking the icon.

1 With Excel running, right-
click the Excel icon in the 
taskbar.

2 Click Pin this program to 
taskbar.

Add Excel to the Windows Taskbar

If you use Excel regularly, you can start the program with just a single mouse click by adding 
an icon for Excel to the Windows taskbar. When you install Excel, the setup program pins a tile 

for Excel to the Windows 8 Start screen. However, that is helpful only if you use the Start screen 
regularly. If you use the desktop more often, you might prefer to have Excel just a single click away. 
You can achieve this by pinning Excel to the taskbar. The following instructions assume that you are 
running Excel in Windows 8, but you can also pin Excel to the taskbar if you are using Windows 7.

Add Excel to the Windows Taskbar
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2 Click Close all windows.

Note: If you have only one Excel 
workbook open, click Close 
window instead.

Note: If you have any open 
documents with unsaved changes, 
Excel prompts you to save those 
changes.

1 Right-click the Excel icon in 
the taskbar.

Quit Excel

When you have finished your work with Excel, you should shut down the program. This reduces 
clutter on the desktop and in the taskbar, and it also conserves memory and other system 

resources. When you quit Excel, the program checks your open workbooks to see if any of them have 
unsaved changes. If Excel detects a workbook that has unsaved changes, it prompts you to save the 
file. This is a very important step because it prevents you from losing work, so be sure to save your 
changes when Excel prompts you.

Quit Excel


